Uninstall Bacon Root Toolkit?

Home Forums Bacon Root Toolkit Uninstall Bacon Root Toolkit?

This topic contains 2 replies, has 2 voices, and was last updated by  libove 4 years, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2360

    libove
    Participant

    Many, many thanks for the nicely architected and very functional tool, Doug!

    One note on my experience – although in principal it should have been possible to boot a temporary recovery image on my already-bootloader-unlocked OPO, in practice what happened every time is that after BRT pushed the temp recovery image the phone would reboot into fastboot and stay there. So, it was necessary to flash the custom recovery image, which is okay; I’d just have preferred that the less intrusive method might have worked. Not sure if you can work around that.

    Anyway, now that I’m nicely rooted again (after the disastrous but unavoidable process of getting an encrypted CM11S phone up to CM12S, sigh), How do I uninstall BRT from my Windows 7 computer? I don’t see BRT or anything which seems related/ anything I don’t otherwise recognise in the APPWIZ.CPL add/remove programs wizard.

    thanks,
    Jay Libove
    Barcelona, Spain

    #2362

    WugFresh
    Keymaster

    In my experience the OPO is really finicky/particular with usb connections. I bet if you tried it on a few different ports (preferably usb 2.0) or cables, you would find that fastboot boot temp recovery works.

    Regarding uninstalling. There should be a uninstall shortcut in your start menu under WugFresh Development which will take care of everything. Minus the drivers the program is actually fully standalone with all files contained within the program folders dir. There are no registry entries or anything. The uninstaller will help you remove everything, and ask if you want to preserve your backups and/or drivers.

    #2364

    libove
    Participant

    Hi Doug, yes, the uninstall link was right there in the Start menu where you said, and – no surprise given the great attention to detail inside the application – it’s a very nice touch to offer to uninstall all or just the app leaving the drivers on the system.
    p.s. I already sent you a little donation, thanks!

    About the ONO and USB, I did try three ports (across two different USB controllers), although only with the same cable. In any case, not that big a deal – I don’t mind having the custom recovery image, and I got done what I needed in the end. I don’t doubt your experience and observations; I’m very curious how a specific USB cable could make the difference. I always assumed these were more likely timing/driver issues. Anyway, all done, thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.