Problem with Hard Brick Nexus 7 after flashing stock from Root Kit

Home Forums Nexus Root Toolkit General Questions Problem with Hard Brick Nexus 7 after flashing stock from Root Kit

This topic contains 0 replies, has 1 voice, and was last updated by  tedsorvino 3 months, 1 week ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #31899

    tedsorvino
    Participant

    I don’t know where to start with my problem.
    Firstly my Nexus 7, 2012 , 5.1.1 android , nakasi- grouper version tablet was very slow. Tried all the known recovery mode options etc. but nothing really changed. So I decided to Root it .
    In order to root it properly I downloaded the Wugfresh root toolkit, I knew that my USB port was quite unstable but I thought I could risk it, since I didn’t have anything serious in there, and at the end of the day I was trying a clean re-installation.
    Before doing anything I decided to flash the stock rom and unroot it (since I didn’t know if the device was at a correct- clean factory state…. Just for the sake of it). Unfortunatelly I might also have chosen the 2013 version because I didn’t really know the differences)…
    Everything went well, up to the point that a cmd on the“flashstock.bat” file hung on “waiting on device”.. It was in the bootloader mode and couldn’t move. I disconnected the device from the USB, pressed hard and for more than 30 secs the power button, it switched off. Then I pressed hard the power button for a long time (and after that many more times) but it never came back to life.
    I tried to press any combination of buttons many times. Disconnected the battery. Actually measured it for voltage and current (everything’s fine). Charged it in an alternative way. Reconnected it (several times). To no result. Dead device. I can call it hard-bricked, but to me, it’s more like dead.
    Any idea what went wrong and if there’s any chance for this tablet to come back to life? Is it worth it? No serious data in there. Haven’t backed up anything related to it.

    Thanks in advance.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Posted in