missing boot.img

Home Forums Nexus Root Toolkit Download Support missing boot.img

Tagged: 

This topic contains 2 replies, has 3 voices, and was last updated by  kevin34ct 4 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1902

    bobbyb
    Participant

    Hi I have a Nexus 7 and I have installed the latest version of NRT, but am unable to update the modified boot.img

    I get a messages saying there is a mismatch, I have followed the instructions to install the image manualy, but it takes me to https://androidfilehost.com/?fid=123 but it doesn’t exist.

    Where can I download the latest boot.img file?

    Thanks

    #1907

    WugFresh
    Keymaster

    Do you still have this problem? Please follow the forum rules and include the header info from the toolkits Live Log, in your post:
    http://www.wugfresh.com/forums/thread/forum-rules/

    I had to re-upload some files, so that is probably why you had this problem. You need to update to the latest masterlists via auto-update or manual update (in the toolkit main menu). Once you have the latest lists, it should work.

    #2259

    kevin34ct
    Participant

    I have the same issue and tried the update the Master List.

    Nexus Root Toolkit v2.0.5

    Masterlists:
    – LatestToolkitFiles.ini 3022
    – AndroidDeviceListFull.ini 3022
    – AndroidDeviceListFlash.ini 3022

    RAZOR-FLO: Android 5.0.2 – Build: LRX22G

    Live log initiated [2015-04-04]:

    I’m still getting a mismatch and when I try to download manually, the file doesn’t exist. I did search the files and found no openrecovery-twrp-2.8.6.0-flo.img, but I did find a twrp-2.8.6.0-flo.img so I downloaded and tried, but it wouldn’t go in, so I changed the name to the openrecovery name and it tried to install but failed the Hashcheck.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.