bacon driver problems

Home Forums Bacon Root Toolkit bacon driver problems

This topic contains 1 reply, has 2 voices, and was last updated by  WugFresh 4 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1811

    sirion
    Participant

    Hey, first of all I can’t access the bacon rootkit forum ^^
    so, maybe you wanna check the settings and move this post.

    Now to my problem:
    I installed the brt and installed the google drivers without problem and rerunning it again jsut tells me it is installed just fine, I also tried to reboot and everything I could think of.

    The problem is in ADB/FASTBOOT Driver Configuration step 4
    The Android device entry just dosn’t show up.

    I’ll go try other drivers now, but got no success so far.

    #1940

    WugFresh
    Keymaster

    Have you tried looking at device manager while unplugging and replugging the device? Maybe its being autoconfigured as something else.

    Have you tried USB 2.0 ports (sometimes Android devices don’t play nicely with 3.0)? Alternate USB cables?

    Regards,

    Wug

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.